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Overview
 CAD

 Software options
 What designs can and can’t be printed
 Tips to ensure design is “printable"

 Slicing and 3D Printing
 3D Printers available to MCE Capstone students
 Slicing software
 Materials
 How to choose the ideal slice settings for your print



3D Printing Design to Manufacturing Process

1. Design prototype/model via preferred CAD software
2. Evaluate and confirm “printability” of design
3. Export CAD design as STL file
4. Import STL file to slicing software
5. Optimize slice settings
6. Slice model, note print time/amount of material required for 

print
7. Save .gcode/.ufp file to flash drive
8. Load required filament to printer 
9. Insert flash drive to printer and begin print
10. Monitor print to ensure successful completion



CAD Software
 Solidworks

 Available through URI ECC computers
 Remote access available

 Student Editions available for purchase
 3DEXPERIENCE cloud-based package ($48 /year)

 Desktop package ($99 /year)



CAD Software
 Autodesk Products

 Inventor
 Same capabilities as Solidworks, different UI

 Fusion 360
 Cloud-based integrated CAD/CAM/CAE and PCB software

 Teams can all work together on CAD files

 Excellent features geared toward 3D printing

 All Autodesk products available for free to students
 1 year license, renewable as long as you remain eligible
 Full professional editions, no “student” editions



MCE Capstone 3D Printers
 Printers located in Makerspace of MCE 

Capstone room

 (2) Raise 3D N2
 Ideal for initial prototypes and basic geometries

 (5) Ultimaker S5
 Ideal for final prototypes and complex geometries

 Fused Deposition Modeling (FDM) 3D printers



Raise 3D N2
 Initial prototypes and basic geometries

 2 printers operational in Makerspace
 Single extruder w/ 80mm nozzle

 Dual extruder w/ 80mm/60mm nozzles

 Larger nozzles = faster print times, 
decreased resolution

 1.75mm filament

 Ideamaker slicing software



Raise 3D N2 Build Volume



Ideamaker
 Default profiles for Raise 3D N2
 Configurable automatic presets
 Ideamaker Library/Raise3D Academy

 User submitted profiles
 Tutorials

 Slice converted to .gcode file
 Can be difficult to use

 Must thoroughly check over settings prior to slicing 



Ultimaker S5

 Final prototypes and complex 
geometries

 5 printers operational in Makerspace
 All dual extruder, 40mm nozzles

 Best choice for models that require 
support
 Ultimaker specific support materials

 2.85mm filament
 Cura slicing software



Ultimaker S5 Build Volume



Cura
 Many default profiles for Ultimaker S5

 Different materials
 Default/Engineering/Visual/Draft

 Most popular slicing software
 Plenty of helpful resources/forums/tutorials
 Regular updates

 Customize scripts with plug-ins
 Slice converted to .ufp file



CAD Design Tips: Do I Need Supports?
 Consider the overhang angles on your model

 Raise 3D N2: Overhangs ≥ 45 deg → Need supports

 Ultimaker S5: Overhangs ≥ 60 deg → Need supports

 Supports are reliable if necessary, however:
 Supports require more filament, longer print times

 If using build material for support (Raise3D N2), 
surface finish can be compromised



CAD Design Tips: Do I Need Supports?
 Avoid unnecessary overhangs ≥ max suggested 

angle
 Add chamfer to steep overhangs

 Creates wider incline split into 45 deg segments

 Add anchors to design (create your own supports)
 Consider the base of the model for print

 Orient model to appropriately to reduce need for 
supports

 Split model into multiple parts 



CAD Design Tips: 3D Printed Threads
 Solidworks/Fusion 360 support automated 

modeled thread creation
 Inventor does not (can open .ipt files in Fusion 

360)
 Can create custom threads if necessary

 3D Printed threads require additional 
tolerance
 Tolerance changes based on:

 CAD software (pre-programmed tolerances)

 Printer 

 Material

 Print settings (layer height, speed, etc.)



CAD Design Tips: 3D Printed Threads
 Ultimaker S5/Fusion 360 thread 

tolerance/settings
 Tolerance applied only to outer thread:

 0.2mm offset applied to thread flanks/top of 
thread

 0.12mm fillet on top of thread

 0.15mm layer height

 PLA/PLA+

 Threads DO NOT require supports



Available Filament

 Raise 3D N2 
(1.75mm)
 Build Material

 PLA

 PLA+

 ABS

 TPU

 Ultimaker S5 
(2.85mm)
 Build Material

 PLA

 PLA+

 Tough PLA

 Support Material
 Breakaway White

 PVA



PLA
 Pros

 Low cost

 Stiff, good 
strength

 Easy to print

 Versatile

 Many color 
options

 Cons
 Low heat 

resistance

 Oozing

 Filament can get 
brittle



PLA Printing Tips

 Ultimaker S5
 Load to nozzle 1
 Requires AA 0.4mm 

nozzle
 200-210C nozzle temp
 60C bed temp
 100% cooling fans
 No hair spray/glue 

required
 Default/Engineering 

Cura profiles work 
well

 Raise 3D N2
 205-210C nozzle temp
 60C bed temp
 100% cooling fans
 Apply hair spray to bed
 Default print speeds 
 Always use brim



PLA+
 Pros

 Similar benefits 
of PLA

 Improved 
strength/thermal 
characteristics

 Smoother finish
 Water resistant 

(less prone to 
micro cracks)

 Cons
 Relatively low 

heat resistance
 Oozing
 Slightly more 

expensive than 
standard PLA



PLA+ Printing Tips
 Ultimaker S5

 Load to nozzle 1
 Requires AA 0.4mm nozzle
 212C nozzle temp
 60C bed temp
 100% cooling fans
 Set material to “Generic Tough 

PLA” in Cura
 9.5mm retraction distance
 45 mm/s retraction speed
 No hair spray required

 Raise 3D N2
 210-215C nozzle temp
 60C bed temp
 100% cooling fans
 Apply hair spray to bed
 Default print speeds
 Always use brim



ABS

 Pros
 Low cost 

 Good impact 
resistance

 Durable

 Less 
oozing/stringing 
(smoother finish)

 Good heat 
resistance

 Cons
 Heavy warping

 Dimensional 
inaccuracies due 
to parts shrinking

 Requires enclosure

 High print/bed 
temps

 Can be difficult to 
print



ABS Printing Tips
 Raise 3D N2

 Make sure to use enclosure

 230-250C nozzle temp
 First few layers 10-20C higher

 Avoid using cooling fans

 100-110C heated bed

 Apply hair spray to heated bed

 See Ideamaker site for specialized profiles



TPU
 Pros

 Flexible, elastic 
characteristics

 Excellent 
vibration 
dampening

 Good impact 
resistance

 Durable

 Cons
 Difficult to print

 Poor bridging 
characteristics

 Blobs and 
stringing

 Slow print times



TPU Printing Tips
 Raise 3D N2

 Slow, consistent feed rate/print speeds
 Print at lower layer heights (0.1mm 

recommended)
 Reduce resistance from filament spool
 Optimize retraction speeds to reduce 

sensitivity to quick movements, improve 
oozing/stringing

 Optimize travel movements to reduce 
quick movements



Breakaway White
 Pros

 Easy to remove
 Easy to print
 Leaves smooth 

surface finish 
(no sanding)

 High dimensional 
accuracy

 Adheres to many 
filaments

 Cons
 Expensive
 Oozing
 Exclusive to Ultimaker

printers



Breakaway White Printing Tips
 Ultimaker S5

 Load to Nozzle 2
 Requires AA 0.4mm nozzle
 227C nozzle temp
 7.5mm retraction distance, 45mm/s retraction speed
 Concentric infill for circular models, triangular infill for 

most other models
 10-15% infill
 Always use brim
 Apply hairspray to bed



PVA
 Pros

 Water soluble

 Great for 
support required 
in tough to reach 
places

 Adheres to 
PLA/CPE/Nylon/
PETG

 Cons
 Expensive

 Requires proper 
storage

 Difficult to print

 Removal can be 
time consuming

 Stringing/oozing



PVA Printing Tips
 Ultimaker S5

 Load to nozzle 2
 Requires BB 0.4mm nozzle
 Apply hairspray to bed
 Triangular infill for most models
 20% infill
 215C nozzle temp
 Always use brim
 Default/Engineering Cura profiles work well
 ALWAYS store PVA in resealable bag with desiccant after use to 

prevent moisture absorption 



Slicing Basics
1. Exporting/Importing STL File
2. Print Temperatures
3. Layer Height
4. Infill Patterns/Percentages
5. Print Speed
6. Wall/Shell Quality
7. Retraction
8. Supports/Adhesion



Exporting/Importing STL File
 Must export CAD model as STL file 

 Inventor: File > Export > CAD Format > Save as type: STL 
Files (from dropdown)

 Prior to saving, select Options
 Format = Binary, Units = millimeter, Resolution = High

 Hit OK and save

 Similar process for Solidworks/Fusion360

 Import STL file to slicing software
 Cura: File Icon > Select STL File > Open

 Ideamaker: File > Import Models > Select STL File > Open



Print Temperature
 Nozzle/bed temp dependent on specific filament

 See filament spool/material data sheet for info

 Optimizing temps ensures material extrudes and 
adheres properly
 Some materials are more temp resilient than others
 Higher temps can cause oozing/stringing
 Lower temps can cause under extrusion

 Check to see if material requires cooling 
 Always use cooling fans with PLA
 Do not use cooling fans with ABS/Nylon



Layer Height
 Controls the height of each individual printed layer (mm)
 Smaller layer height:

 Better quality print
 Uses less material
 Print will take proportionally longer to complete

 0.1mm layer height print takes ~2x longer than 0.2mm layer height print

 Consider the requirements for your design
 Initial prototype → larger layer height (0.2mm)
 Time constraints → larger layer height
 Final prototype → smaller layer height (0.15mm/0.10mm)
 Complex geometry → smaller layer height



Layer Height



Infill Patterns



Choosing Infill Pattern/Percentage

 Consider the requirements for your design
 Non-functional models/figurines (low strength)

 Pattern: Lines, Zig-zag

 Percentage: 0-15%

 Functional models/prototypes (medium strength)
 Pattern: Grid, Triangles, Tri-hexagon

 Percentage: 15-30%

 Functional, load bearing models/prototypes (high strength)
 Pattern: Cubic, Cubic Subdivision, Octet, Quarter Cubic, Gyroid

 Percentage: >30%

 Flexible models
 Pattern: Concentric, Cross, Cross 3D

 Percentage: Variable, depends on flexibility required



Additional Infill Tips
 Some patterns increase print time and material 

usage more than others
 Consider direction of load applied to your design

 Triangles strong when load applied perpendicular to 
model’s face

 Gyroid strong for model stressed in multiple directions

 Infill percentage should be increased to enhance 
strength
 Parts requiring additional mass should use ballast 

(lead)



Print Speed
 Print Speed controls print time and affects print 

quality
 Increase speed → reduce print time, reduce quality

 Filament might not have sufficient time to melt, results in 
brittle model

 Increased vibrations could lead to ripples

 Print speeds vary based on material 
 PLA ~ 60 mm/s, TPU ~ 30 mm/s

 Optimize speeds with 5 mm/s increments or Cura plugin



Wall/Shell Quality
 Wall Thickness adjusts total thickness of outer 

walls
 Value should be integer multiple of nozzle size

 ie: 0.4mm nozzle, 3 walls required → Wall Thickness = 1.2mm

 Higher value = sturdier model, increased print time/material 
usage

 If width of your wall is between multiple of nozzle size
 Use Fill Gaps Between Walls setting to prevent gaps

 Different wall thickness setting for top/bottom walls



Z-Seam Alignment
 Z-Seam Alignment adjusts where the printer starts 

each layer
 Model will have prominent line along this location

 4 different Z-Seam Alignment settings
 Shortest: Instructs printer to start new layer from 

endpoint of previous layer
 User Specified: Start each layer at user specified area on 

model
 Sharpest Corner: Start each layer from sharpest corner on 

model
 Random: Start each layer at random position 



Supports
 Model will require supports for overhangs

 ≥ 45 degrees (Raise 3D N2)
 ≥ 60 degrees (Ultimaker S5)
 Bridges > 5mm

 Raise 3D N2 limited to build material for support 
(PLA)
 Fine for simple supports/initial prototypes

 2 support specific filaments available for Ultimaker
S5
 Best for complex supports/final prototypes



Important Support Settings
 Overhang Angle 

 Specifies minimum overhang angle for supports to be 
printed

 Support Infill Pattern/Percentage
 Different from build material infill pattern/percentage
 5 support infill patterns offered

 Zig-zag/Lines: Fastest to print, easiest to remove, weakest

 Grid/Triangles: Sturdiest, vibration resilient, increase print 
time/material usage

 Concentric: Best for cylindrical/spherical models

 Infill percentage between 10-20% sufficient for most cases



Important Support Settings

 Support Z and X/Y Distance
 Z distance defines distance from top 

and bottom of support to the model

 X/Y distance adjusts defines 
horizonal distance b/w model and 
support

 High value = larger gap
 Easier removal, smoother surface

 Low value = smaller gap
 Complex overhangs, stronger supports  



Important Support Settings
 Support Placement

 Touching Buildplate

 Supports built only originating from buildplate

 Everywhere
 Supports built everywhere Cura deems necessary



Important Support Settings
 Join Distance

 Adjusts the max horizontal distance between support 
structures

 Support structures closer than this value will be printed 
as one structure

 Horizontal Expansion
 Set value for horizontal expansion to ensure small 

support areas are adequately supported



Adhesion
 Skirt

 Line printed around model on first layer
 Helpful for priming extrusion nozzle

 Brim
 Single layer flat area around the base of model
 Helps prevent warping and improve adhesion

 Raft
 Thick grid with a roof between model and build plate
 Useful when bottom surface of model is not completely flat

 Consider geometry of model base/material used
 Large contact area will only require skirt 



Complex Support Example



Complex Support Example

 Overhang Angle = 86 deg

 Infill Pattern = Concentric

 Infill Percentage = 10%

 Z Distance = 0.3mm

 X/Y Distance = 0.875mm

 Support Placement = Everywhere

 Join Distance = 5.0mm

 Horizontal Expansion = 3.6mm



Additional Cura Tips
 Some settings are hidden by default

 Print settings > Custom > ≡ > Select desired 
amount of visible settings

 Cura supports plugins to modify print code
 Cura > Marketplace > Plugins 

 Calibration Shapes Plugin great for settings 
optimization
 TempTower, Retract Tower, Tolerance Test, etc.



Once Slice Settings are 
Optimzied

 Cura
1. Select ‘Slice’
2. Note Time 

Estimation
3. Note Material 

Estimation
4. Select ‘Save to 

Removable Drive’
5. Save .ufp file to 

USB

 Ideamaker
1. Slice > Start Slice
2. Select Template
3. Select ‘Slice’
4. Note Estimated 

Print Time
5. Note Estimated 

Amount
6. Select ‘Export’
7. Save .gcode file 

to USB



Weigh Required Material
1. Take empty spool of filament you will use for print

 Empty spools of various filaments located in corner Raise 3D N2

2. Place empty spool on scale next to printer
3. Tare scale and remove empty spool
4. Place full/semi-full spool of material you will use on scale
5. Note the displayed mass

 This is the amount of material left on spool

6. Ensure this amount is sufficient for your print
 Typically want +20g more material on spool than material 

estimation from slicing software



Load Material Raise 3D N2
1. Navigate to ‘Utilities’ menu
2. Select ‘Load’ on appropriate extruder
3. Wait for nozzle to heat up
4. Open side door, load material onto spool
5. Feed filament through the guide tube
6. Push filament down to the feed gear until gear grips 

filament
7. Allow new filament to extrude for a few seconds
8. Select ‘OK’ when complete



Start Print Raise 3D N2
1. Plug in USB Drive to printer
2. Navigate to ‘Print’ Menu
3. Choose ‘USB Storage’
4. Navigate to the .gcode file you wish to 

print and select
5. Select ‘Print’ to start
6. Apply hairspray if necessary
7. Printer will extrude some material right 

before starting print, make sure to 
remove



Load Material Ultimaker S5



Connect to Ultimaker Digital Factory

1. Create Ultimaker Digital Factory Account
2. Navigate to printer ‘Settings’ menu
3. Select ‘Network’ settings
4. Scroll down and select ‘Ultimaker Digital Factory’
5. Select ‘Connect’
6. The printer will display a code, copy this down
7. Go to the Digital Factory site and sign in
8. On the ‘Printers’ page, click ‘Add printer’
9. Type in code to connect to printer



Start Print Ultimaker S5
1. Plug in USB Drive to printer

2. Select ‘Print’

3. Navigate to the .ufp file you wish to 
print and select

4. Start print

5. Apply hairspray if necessary, close 
print doors



Monitoring Print
1. Always stay in Makerspace for first 

layer
 Most print failures occur during first layer

2. Routinely check on print
 Use Digital Factory for Ultimaker S5 

prints
 Make sure to terminate print job ASAP if 

print fails
 Printers don’t automatically detect all print 

failures



Post-Processing
1. Remove print, confirm removal on 

printer
2. Unload material and return material 

to filament workbench
3. Remove heated bed and clean with 

soap and water
4. Use shop vac to remove extra 

extruded material in printer
5. Reinstall heated bed



Software Links
 Autodesk Student Products: 

https://www.autodesk.com/education/edu-
software/overview?sorting=featured&filters=indivi
dual

 Solidworks Student Products: 
https://www.solidworks.com/product/students

 Raise3D Ideamaker: 
https://www.raise3d.com/ideamaker/

 Ultimaker Cura: 
https://ultimaker.com/software/ultimaker-cura

https://www.autodesk.com/education/edu-software/overview?sorting=featured&filters=individual
https://www.solidworks.com/product/students
https://www.raise3d.com/ideamaker/
https://ultimaker.com/software/ultimaker-cura


Useful Resources
 Cura Slicing Tutorial: https://all3dp.com/1/cura-tutorial-software-slicer-cura-3d/

 Optimize Cura Support Settings: https://all3dp.com/2/cura-support-settings-optimize-your-
supports/

 Ideamaker Library: https://www.ideamaker.io/index.html

 Raise3D Academy: https://www.raise3d.com/academy/

 Fusion360 Tutorials: https://www.youtube.com/c/ProductDesignOnline/videos

 3D Printing Troubleshooting Guide: https://all3dp.com/1/common-3d-printing-problems-
troubleshooting-3d-printer-issues/#print-looks-stringy-and-droopy-over-extrusion

 Infill Patterns: https://all3dp.com/2/cura-infill-patterns-all-you-need-to-know/

 Cura Calibration Shapes Plugin: 
https://marketplace.ultimaker.com/app/cura/plugins/5axes/CalibrationShapes

 Cura Calibration Shapes Plugin Guide: https://github-wiki-see.page/m/dotdash32/Calibration-
Shapes/wiki

 Ultimaker S5 User Guide: https://support.ultimaker.com/hc/en-us/sections/360003504180-
Ultimaker-S5

 Raise 3D N2 User Guide: https://support.raise3d.com/list.html?cid=3&pid=-1

https://all3dp.com/1/cura-tutorial-software-slicer-cura-3d/
https://all3dp.com/2/cura-support-settings-optimize-your-supports/
https://www.ideamaker.io/index.html
https://www.raise3d.com/academy/
https://www.youtube.com/c/ProductDesignOnline/videos
https://all3dp.com/1/common-3d-printing-problems-troubleshooting-3d-printer-issues/#print-looks-stringy-and-droopy-over-extrusion
https://all3dp.com/2/cura-infill-patterns-all-you-need-to-know/
https://marketplace.ultimaker.com/app/cura/plugins/5axes/CalibrationShapes
https://github-wiki-see.page/m/dotdash32/Calibration-Shapes/wiki
https://support.ultimaker.com/hc/en-us/sections/360003504180-Ultimaker-S5
https://support.raise3d.com/list.html?cid=3&pid=-1


Questions?
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